Archetype Install missing file

Hi there,
I wanted to install standalone version of Archetype Gojira on windows 10, but I get this error:

“Error reading from file …\Archetype Gojira.msi Verify that the file exists and that you can access to it.”

I can"t repaire or remove the plug in.

Please, how can I solve this?

Hey @fabienj. That seems to be a common error message on Windows systems related to the security settings.

Please check if this solves your problem: Why do I get an "Error reading from file" error when trying to install? - Mythicsoft Q&A

It doesn’t solve my problem, I’ve checked all athorization, it’s all good for me, but the".msi" still missing

Problem solved! I try to explain, but sorry for my english.

I just open the Gojira.exe, then i open the file gojira.msi. I get the error “Don’t find the .msi file, please inser the Disk1 Archetype Gojira” so i change the path from Disk1 to the gojira.msi.
It open the install file, and i remove gojira from my computer.
Then i restart my computer, i open Gojira.Exe and problem solved, i can do everything!

Thank you :slight_smile: