Actuators not enabled in expression pedal menu

Simply, this needs adding. In the menu to assign the expression pedal and adjust the Level, Min and Max range or the sweep, the actuators arent enabled and the adjustments need to be done using the screen. With my fat sausage fingers it’s easier said than done. I’m sure this one is just an oversight but it would be really nice to have this enabled.

Definitely! Very frustrating having to type in a value because dialling it in via the touch screen is not very accurate.