Phantom connection on Return Jack 1

CorOS Version: 1.02

Describe your issue:
Return 1 thinks something is connected.

Steps to reproduce your issue:

  1. Insert headphones cable in to headphone jack with a 1/4"
  2. Headphone jack will be detected along with Return 1 jack
  3. inserting and removing a 1/4" cable in Return 1 can sometimes make it turn off. I found lightly tapping it on the table surface will also dislodge.
  4. Happens every time I connect a headphone cable

I expected this to happen:
I hope this is not expected behavior

I have tried the following things:

  • New cables
  • Different wall outlets

For what it’s worth, worked out to be a hardware issue. getting a replacement in case anyone else experiences this issue. I want to be clear, it’s a great box and well built I’m impressed I’m not mad. Looking forward to the next batch.

Hey @5_31_am. I’m sorry to hear that. Did you already request a replacement unit? This issue could be entirely related to a firmware/GUI bug. If that’s the case, it will be addressed with an upcoming firmware update.

Please send us some details to support@neuraldsp.com just to be sure about it.

1 Like

Hi there.

This is software issue.

It is on my unit too.

Support is informed and problem will be fixed!! :wink:

1 Like